vmware workstation 8.0.3 and ubuntu 12.04